IXUS 115 HS / ELPH 100 HS request - page 29 - DryOS Development - CHDK Forum

IXUS 115 HS / ELPH 100 HS request

  • 538 Replies
  • 218441 Views
*

Offline dnw

  • *
  • 22
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #280 on: 30 / June / 2012, 02:08:22 »
Advertisements
1.01b - alpha6:
The default script (default.bas, 0 bytes)

I have another Canon camera and the default.bas script file is also zero bytes, but the the default script action still occurs. This is perhaps a feature to prevent a failure in the absence of default.bas and to allow the user to select his own default script actions.
A530 & IXUS 115 HS Firmware version, 1.01C, CHDK status:   user

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #281 on: 30 / June / 2012, 09:11:56 »
I have another Canon camera and the default.bas script file is also zero bytes, but the the default script action still occurs. This is perhaps a feature to prevent a failure in the absence of default.bas and to allow the user to select his own default script actions.
If CHDK does not have another script loaded, and it cannot find a default.bas script in the CHDK/SCRIPT directory,  then it has an "empty" default script stored in its diskboot.bin (and ps.fi2) file that it uses.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #282 on: 30 / June / 2012, 11:37:59 »
Hi!
I have some problems with my canon ixus 117 hs and Ultra Intervalometer script.
When I set the script and launched him on the camera do 2 photos and thats all.
I dont know how fix this problem, please help.
Sorry for my excellent english :D

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #283 on: 30 / June / 2012, 12:09:30 »
I have some problems with my canon ixus 117 hs and Ultra Intervalometer script.
When I set the script and launched him on the camera do 2 photos and thats all.
This seems to be common problem with the CHDK software.   There is nothing you can do to fix it - the CHDK code must be debugged.

Ported :   A1200    SD940   G10    Powershot N    G16


Re: IXUS 115 HS / ELPH 100 HS request
« Reply #284 on: 30 / June / 2012, 13:38:30 »
thanks! I be wait

*

Offline siak

  • *
  • 26
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #285 on: 01 / July / 2012, 02:45:32 »
Hey, guys! I've made intervalometer script. It seems to work great. Have fun! :)
« Last Edit: 01 / July / 2012, 03:21:11 by siak »

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #286 on: 01 / July / 2012, 05:59:31 »
Hey, guys! I've made intervalometer script. It seems to work great. Have fun! :)
Большущее тебе спасибо, все отлично заработало! / Big thanks U, it work excellent! :)

*

Offline siak

  • *
  • 26
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #287 on: 01 / July / 2012, 06:25:26 »
Hey, guys! I've made intervalometer script. It seems to work great. Have fun! :)
Большущее тебе спасибо, все отлично заработало! / Big thanks U, it work excellent! :)
Всегда пожалуйста)


Re: IXUS 115 HS / ELPH 100 HS request
« Reply #288 on: 01 / July / 2012, 11:05:35 »
Hey, guys! I've made intervalometer script. It seems to work great. Have fun! :)
I'm not sure why you posted this here ?  Its a nice little script but it should run on any CHDK enabled camera - not just the ixus115.
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline siak

  • *
  • 26
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #289 on: 01 / July / 2012, 11:52:36 »
Hey, guys! I've made intervalometer script. It seems to work great. Have fun! :)
I'm not sure why you posted this here ?  Its a nice little script but it should run on any CHDK enabled camera - not just the ixus115.
Cause I've made it for this camera. Where else should I post it?

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal