IXUS 115 HS / ELPH 100 HS request - page 48 - DryOS Development - CHDK Forum supplierdeeply

IXUS 115 HS / ELPH 100 HS request

  • 538 Replies
  • 166414 Views
*

Offline 2face

  • *
  • 11
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #470 on: 23 / September / 2012, 14:50:06 »
Advertisements
with the files of "ixus115_elph100hs-101a-1.2.0-timelimit-v2.zip" the FullHD recording still stops at 9:59 minutes. there is a progress bar under video, but it seems to show the available memory on the SD-card.

*

Offline nafraf

  • *****
  • 1308
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #471 on: 23 / September / 2012, 17:22:22 »
with the files of "ixus115_elph100hs-101a-1.2.0-timelimit-v2.zip" the FullHD recording still stops at 9:59 minutes. there is a progress bar under video, but it seems to show the available memory on the SD-card.
What happens if you try with other video resolution?

*

Offline 2face

  • *
  • 11
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #472 on: 24 / September / 2012, 04:34:31 »
9:59 also with 1280x720 resolution

*

Offline 2face

  • *
  • 11
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #473 on: 06 / October / 2012, 08:56:09 »
now the video time limit can be disabled - thanks to nafraf!

the new limit for videos is only the FAT32 filesize limit (4GB) or the battery power, of course. 4GB is 20:22 min in 1080p and 25:13 min in 720p with cameras default quality settings.
i tried to reduce the bitrate with "video mode" set to "quality" and lower values than 84. with quality set to 42 a 720p video filesize is only about 820mb with a length of 30 min, for example.

the new option is in the "Video Parameters" called "Video without Timelimit". it is disabled every time the camera starts because of the possibility of cmos overheating, so you´ll have to enable it every time. the max cmos temperature during my tests was 43°C after half an hour of HD video, so i don´t think this is really a problem.

again: thanks to nafraf!

the CHDK version below is for elph100hs/ixus115hs with firmware 101a.


*

Offline nafraf

  • *****
  • 1308
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #474 on: 06 / October / 2012, 09:07:56 »
The unlimited time video was tested only in fw 101a.
Can someone with camera with 100c or 101b help with the tests ?

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #475 on: 13 / October / 2012, 22:23:33 »
The unlimited time video was tested only in fw 101a.
Can someone with camera with 100c or 101b help with the tests ?

I tried it with 101B firmware and did not find any option for setting the video max length.  Sorry!  Really would love to have this feature!!!

*

Offline nafraf

  • *****
  • 1308
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #476 on: 14 / October / 2012, 06:57:45 »
I tried it with 101B firmware and did not find any option for setting the video max length.  Sorry!  Really would love to have this feature!!!
This feature was not implemented because there were not testers for 101b and 100c. I'll  send a beta version to you by e-mail, but I need that you report the results.
« Last Edit: 14 / October / 2012, 07:25:42 by nafraf »

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #477 on: 14 / October / 2012, 19:59:05 »
I also have a 1.01b (and a 1.01c) if more testing is needed.

Feature request: i may have missed this in this thread so it might not be possible for this camera; long exposures over 64sec.


*

Offline reyalp

  • ******
  • 13394
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #478 on: 14 / October / 2012, 20:27:19 »
Feature request: i may have missed this in this thread so it might not be possible for this camera; long exposures over 64sec.
It looks like the code for this is implemented, if it doesn't work that's a bug.
Don't forget what the H stands for.

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #479 on: 15 / October / 2012, 06:55:11 »
At least for 1.01b it doesn't work, exposures are limited to 64sec.
(I tested while trying to take a dark frame. In earlier testing with a 220 hs i noticed some strange behaviour when the light metering and focus could not lock due to no light on the sensor. I'll give it another shot at day time)

..
Tested it with focus confirm in the day light, it still aborts the shot after 64sec.
« Last Edit: 15 / October / 2012, 08:18:51 by casrap »

 

Related Topics