IXUS 115 HS / ELPH 100 HS request - page 52 - DryOS Development - CHDK Forum supplierdeeply

IXUS 115 HS / ELPH 100 HS request

  • 538 Replies
  • 170065 Views
*

Offline reyalp

  • ******
  • 13457
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #510 on: 10 / November / 2012, 18:15:24 »
Advertisements
Sorry if I have too many problems ::) But I have another one :) Manual bad pixel removal doesnt work. It is set on Averag. BadPixel.bin is created. My chdk is 1.1.0-2222 Oct 20 2012 101b.
When I open .raw file it is filled with a lots of black pixels. :(
Badpixel.bin is not used for this. See http://chdk.wikia.com/wiki/Badpixel_removal
Don't forget what the H stands for.

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #511 on: 11 / November / 2012, 07:25:29 »
Sorry if I have too many problems ::) But I have another one :) Manual bad pixel removal doesnt work. It is set on Averag. BadPixel.bin is created. My chdk is 1.1.0-2222 Oct 20 2012 101b.
When I open .raw file it is filled with a lots of black pixels. :(
Badpixel.bin is not used for this. See http://chdk.wikia.com/wiki/Badpixel_removal
Quote
For the new RAW DNG shooting feature a special badpixel file is required, named badpixel.bin
or I still need to generate badpixel without .bin

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #512 on: 11 / November / 2012, 10:23:43 »
or I still need to generate badpixel without .bin
Perhaps this will help :  Bad Pixel Removal
Ported :   A1200    SD940   G10    Powershot N    G16

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #513 on: 11 / November / 2012, 13:54:33 »
or I still need to generate badpixel without .bin
Perhaps this will help :  Bad Pixel Removal
Yes. I read this article. I do all as in instruction. Does badpixel removal work on your Ixus 115 hs?


*

Offline reyalp

  • ******
  • 13457
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #514 on: 11 / November / 2012, 21:26:54 »

http://chdk.wikia.com/wiki/Badpixel_removal
Quote
For the new RAW DNG shooting feature a special badpixel file is required, named badpixel.bin
or I still need to generate badpixel without .bin
The badpixel.bin should remove the black pixels from DNG. This is only used for DNG version 1.1. By default, CHDK uses DNG 1.3, which relies on your raw software to remove the bad pixels. Most non-adobe programs do not seem to understand this method, so if you see lots of black pixels with 1.3, you should try 1.1.
Don't forget what the H stands for.

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #515 on: 12 / November / 2012, 03:32:17 »

http://chdk.wikia.com/wiki/Badpixel_removal
Quote
For the new RAW DNG shooting feature a special badpixel file is required, named badpixel.bin
or I still need to generate badpixel without .bin
The badpixel.bin should remove the black pixels from DNG. This is only used for DNG version 1.1. By default, CHDK uses DNG 1.3, which relies on your raw software to remove the bad pixels. Most non-adobe programs do not seem to understand this method, so if you see lots of black pixels with 1.3, you should try 1.1.
Thank You! :) Now it works! :)

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #516 on: 19 / November / 2012, 10:51:33 »
Hi, everyone

I am using Shoot.bas script in CHDK. In Extra operations I have done these following settings:

Disable Overrides:                     OFF
Shutterspeed override:              3
Value factor:                              100
Shutterspeed enum type:          factor
ISO overrides:                            2
Value Factor:                              100
Other settings are not changed.

I am using Canon IXUS 115 HS (aka ELPH 100). Canon Firmware version 101c. CHDK firmware 110.

I am in camera AUTO mode, pressed <ALT> to turn on script mode. Then I am shooting. But everytime shutter is closing after 60 secs (or 64 secs in 'Ev step mode'). I have tried different settings in shutterspeed overrides, but no luck (except for anything less than 60 secs).

I could not compile capt_seq.c in CHDK-Shell because there is no 101c folder in platform.

Can anyone help me with this problem???  Is there any fix?

Thank You.
« Last Edit: 19 / November / 2012, 10:56:21 by aditidatta »

Re: IXUS 115 HS / ELPH 100 HS request
« Reply #517 on: 19 / November / 2012, 11:18:20 »
I could not compile capt_seq.c in CHDK-Shell because there is no 101c folder in platform.
That folder needs to be in platform/ixus115_elph100/sub .   Its there in the svn so should be there if you have updated the  CHDKshell download.

But according to this :
http://chdk.setepontos.com/index.php?topic=6751.msg92262#msg92262
the changes you are trying to make have already been made and are tested and working.

Are you using the latest download of CHDK ?

« Last Edit: 19 / November / 2012, 11:20:30 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16


Re: IXUS 115 HS / ELPH 100 HS request
« Reply #518 on: 19 / November / 2012, 21:23:32 »
yea I am using CHDK 3.43. There is no ixus115 folder or 101c folder.

*

Offline nafraf

  • *****
  • 1308
Re: IXUS 115 HS / ELPH 100 HS request
« Reply #519 on: 19 / November / 2012, 21:30:08 »
yea I am using CHDK 3.43. There is no ixus115 folder or 101c folder.
I think that waterwingz was suggesting to download the CHDK from http://chdk.wikia.com/wiki/Downloads

 

Related Topics