how to load the script properly - Script Writing - CHDK Forum

how to load the script properly

  • 6 Replies
  • 2050 Views
how to load the script properly
« on: 20 / August / 2011, 13:45:42 »
Advertisements
i wonder if anyone'd help ;)

i've successfully loaded chdk to my card and found a script for time lapse for my ixus 65
however, there is nothing i can set at the bottom of the screen. have i missed anything?

pls find a pix attached to show my problem.
would much appreciate if anyone'd help :P


Re: how to load the script properly
« Reply #1 on: 20 / August / 2011, 16:39:25 »
Hello and welcome.

The script is loaded, you can see its name in the script menu.

Exit the menu and still in ALT mode fully press the shutter button.

Re: how to load the script properly
« Reply #2 on: 20 / August / 2011, 16:46:24 »
however, there is nothing i can set at the bottom of the screen. have i missed anything?
If there is nothing to set at the bottom of the screen, its most likely because the script has not defined anything that can be set.  If it had,  you would see something like this at the start of the script
Code: [Select]
@param a Delay 1st Shot
@default a 0
Please post your script here as an attachment if you need more help.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: how to load the script properly
« Reply #3 on: 10 / September / 2011, 07:49:49 »


Re: how to load the script properly
« Reply #4 on: 10 / September / 2011, 12:59:53 »
I loaded the second script on my camera and the values show up at the bottom of the script menu correctly. So your code is fine.

What camera do you have ?  Should we assume an IXUS65 based on your user name ?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: how to load the script properly
« Reply #5 on: 10 / September / 2011, 22:23:23 »
yes, exactly ixus 65. i followed the process of loading cdhk and script from a video on youtube. can't retrieve it at the moment as i forgot to bookmark it.

i tried both but none work. anything went wrong?

Re: how to load the script properly
« Reply #6 on: 10 / September / 2011, 23:12:41 »
i tried both but none work. anything went wrong?

Does the script run when you press the shutter in <ALT> mode ?

Here's some things to read if your only info about CHDK comes from youtube :

CHDK in Brief
CHDK User Manual
CHDK for Dummies
CHDK UserGuide April 2009
CHDK Installation Guide
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics