230 SX Dead - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

230 SX Dead

  • 7 Replies
  • 3205 Views
*

Offline Azcal

  • *
  • 11
230 SX Dead
« on: 24 / September / 2011, 16:57:42 »
Advertisements
I am a newbie and just installed "sx230hs-101b-0.9.9-1342-full_BETA" in my camera. The card trick install went according to the procedure "CHDK/Installing with Cardtricks" The camera will not power up at all until I change cards. Any ideas where to start?
Thx

Re: 230 SX Dead
« Reply #1 on: 24 / September / 2011, 17:09:39 »
Assuming you completed all the CardTricks steps as stated (and your card is therefore 4G or less in size),  this what usually happens when you have the wrong firmware version.   How did you determine what firmware version your camera has ?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline Azcal

  • *
  • 11
Re: 230 SX Dead
« Reply #2 on: 24 / September / 2011, 17:19:15 »
I used what appeared to be the latest version from the list for 230sx from the web page directed by card tricks.
Thanks

Re: 230 SX Dead
« Reply #3 on: 24 / September / 2011, 17:34:49 »
The version you are using is for a camera with firmware 1.01b.   You need to find out if that is the firmware installed in your camera.

http://chdk.wikia.com/wiki/FAQ#Q._How_can_I_get_the_original_firmware_version_number_of_my_camera.3F
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline Azcal

  • *
  • 11
Re: 230 SX Dead
« Reply #4 on: 24 / September / 2011, 17:58:26 »
Thanks. I just got firmware from acid and will give it a try.

*

Offline Azcal

  • *
  • 11
Re: 230 SX Dead
« Reply #5 on: 24 / September / 2011, 18:28:16 »
Great CHDK installed on card and time to try it out. Thanks waterwingz!

Re: 230 SX Dead
« Reply #6 on: 24 / September / 2011, 18:33:34 »
Great CHDK installed on card and time to try it out. Thanks waterwingz!
Did you have to use a different firmware version ?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline Azcal

  • *
  • 11
Re: 230 SX Dead
« Reply #7 on: 03 / October / 2011, 20:00:35 »
Yes I did. It is working great now. Sorry for slow reply.


 

Related Topics