SX 220 HS - problem using chdk - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

SX 220 HS - problem using chdk

  • 2 Replies
  • 3086 Views
SX 220 HS - problem using chdk
« on: 22 / September / 2011, 05:58:42 »
Advertisements
Just bought a Powershot SX 220 HS with a 4GB Transcend SD card (type 10).
But I can't get chdk with scripts running on this camera. (I've done chdk with an A620 before)

What i did:
- I put the ver.req file on the card, and checked the firmware (func+disp): it says GM1.01A.
- Downloaded sx220hs-101a-0.9.9-1342-full_BETA.zip, unzipped and copied it on the card.

From here i'm stuck. The 'firmware update' doesn't show up when i search the menu in play modus.

What can go wrong here?

*

Offline fe50

  • ******
  • 3139
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: SX 220 HS - problem using chdk
« Reply #1 on: 22 / September / 2011, 07:15:42 »
Hello & welcome, stewart !

From here i'm stuck. The 'firmware update' doesn't show up when i search the menu in play modus.
Capture at least one still image & make sure the last file viewed in playback mode is a still image file, not a video; power on directly in playback mode ( [>] button), make sure all files are stored correctly in the card's root directory; on a MAC, remove the quarantine flag from the files (read http://chdk.wikia.com/wiki/FAQ/Mac and especially http://chdk.wikia.com/wiki/FAQ/Mac#Still_Having_Trouble.3F )...

Re: SX 220 HS - problem using chdk
« Reply #2 on: 22 / September / 2011, 08:20:58 »
Many thanks, the "remove the quarantine flag" part did it.
I unzipped the file with Stuffit Expander, instead of the standard mac unzip.

Problem solved!!

 

Related Topics