SX40HS porting thread - page 23 - DryOS Development - CHDK Forum supplierdeeply

SX40HS porting thread

  • 258 Replies
  • 88200 Views
Re: SX40HS porting thread
« Reply #220 on: 25 / November / 2012, 17:17:49 »
Advertisements
Can i see the flash power when in FE lock before shooting?
« Last Edit: 28 / November / 2012, 05:33:33 by alberto1x3 »

*

Offline dvip

  • ****
  • 451
Re: SX40HS porting thread
« Reply #221 on: 10 / December / 2012, 11:14:46 »
The SX40HS-100i boots a lot faster with a 4GB card.
It takes a while with the 8GB card.

I'm using philmoz-reorg@2366 and it works great.

The only thing is that DNG (text) stays on the screen
a few seconds after taking a picture and while processing
the image, everything else goes away.


*

Offline tonyb

  • *
  • 14
Re: SX40HS porting thread
« Reply #222 on: 20 / December / 2012, 21:18:07 »
The only thing is that DNG (text) stays on the screen
a few seconds after taking a picture and while processing
the image, everything else goes away.

It does the same for me.
Should where it says  DNG go away?

Re: SX40HS porting thread
« Reply #223 on: 02 / January / 2013, 14:35:13 »
problem resolved :D
« Last Edit: 02 / January / 2013, 15:59:27 by jhoneao »


SX40HS Smart flash exposure
« Reply #224 on: 07 / January / 2013, 02:18:00 »
Happy to see we're not "beta" any more!

Moved to:
http://chdk.setepontos.com/index.php?topic=9349.0
« Last Edit: 22 / January / 2013, 08:54:08 by alberto1x3 »

Re: SX40HS Installation failing using Stick : version sx40hs-100i
« Reply #225 on: 08 / February / 2013, 01:49:24 »
Hello chdk community.   I am trying to get chdk running on a SX40hs.    Any help you can offer would be greatly appreciated!

At the moment I am trying to use STICK to prepare the SD card.  (Hardware details: using a mac, OS 10.8.2  Software: I am using the  stickML. command script per instructions)

BUT, it is failing to load on the card in the last steps...   Below is the STICK log at the end of attempting to load:

==================

IMG_0001.JPG dropped
/Volumes/CANON_DC/DCIM/100___02/IMG_0001.JPG is being processed
 - searching for build for Stable CHDK sx40hs-100i
 - build found - Stable CHDK bins/sx40hs-100i-1.1.0-2554-full.zip
Stable CHDK build is available for this camera
Processing completed
Downloading  - please wait ...
bins/sx40hs-100i-1.1.0-2554-full.zip zip file being downloaded - please wait ...
bins/sx40hs-100i-1.1.0-2554-full.zip has been saved
All files downloaded and extracted
Scanning for cards - please wait ...
Scanning for suitable cards (64GB or less) ...  - please wait ...
Skipping 0 - too big - size = 500GB
Cards scanned - 1 cards found

awaiting permission to install
Preparing Device disk2 63.9 GB - please wait ...
Formatting ' /dev/disk2 as FAT32
Making card bootable  as FAT32
Installation failed - see log for details

*

Offline zeno

  • *****
  • 889
Re: SX40HS porting thread
« Reply #226 on: 09 / February / 2013, 12:34:18 »
Hi - apologies for the delay, I was out of town. Could you turn debugging on and try again. That will produce a lot more information in the log that will help identify what's going wrong.

To turn on debugging, edit the stick.properties file (it's a simple text file in the same folder as the stick.jar). Double-clcking should let you edit it with TextEdit. Just add the line
   debug=yes
anywhere in the file.
 If you could post it here, or email it to me (daveATzenoshrdlu.com) I'll try and fix the problem.

Dave
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

*

Offline dvip

  • ****
  • 451
Re: SX40HS porting thread
« Reply #227 on: 21 / March / 2013, 10:45:07 »
Any way to speed up booting with an 8GB or 16GB card.
Booting with a 4GB card is always faster even with a slow cheap card.


Re: SX40HS porting thread
« Reply #228 on: 21 / March / 2013, 11:05:18 »
Any way to speed up booting with an 8GB or 16GB card.
Booting with a 4GB card is always faster even with a slow cheap card.
In addition to my question in the other thread about whether you have more images on the 8G card than the 4G, I'd ask if they are formatted differently (  i.e.  FAT16 on the 4G and FAT32 on the 8G ) ?
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline srsa_4c

  • ******
  • 4426
Re: SX40HS porting thread
« Reply #229 on: 21 / March / 2013, 11:18:48 »
Any way to speed up booting with an 8GB or 16GB card.
Booting with a 4GB card is always faster even with a slow cheap card.
In addition to my question in the other thread about whether you have more images on the 8G card than the 4G, I'd ask if they are formatted differently (  i.e.  FAT16 on the 4G and FAT32 on the 8G ) ?
And finally, does the cam start faster without CHDK using the same card?

 

Related Topics