CHDK running problem on powershot A480 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

CHDK running problem on powershot A480

  • 4 Replies
  • 3147 Views
CHDK running problem on powershot A480
« on: 11 / November / 2011, 00:19:44 »
Advertisements
I'm using Canon powershot A480 and successfully updated firmwire veriosn 1.0 to 1.1. But the problem is about the ALT button, because there is no 'Print' button on this camera. There is an option in playback called "print" which remains gray because no printer is attached. But, I see A480 has been successfully hacked.


So, please suggest me how to run CHDK and enable ALT button on my A480.

Thanks in advance,
naimenim
« Last Edit: 11 / November / 2011, 03:13:30 by naimenim »

*

Offline reyalp

  • ******
  • 13438
Re: CHDK running problem on powershot A480
« Reply #1 on: 11 / November / 2011, 02:01:33 »
The wiki page for this camera says to use the mode button http://chdk.wikia.com/wiki/A480
Don't forget what the H stands for.

CHDK running problem on powershot A480
« Reply #2 on: 11 / November / 2011, 03:09:25 »
The wiki says " ) press MODE key shortly for enter/exit <ALT mode>, press MODE key longer for the camera's original function"

What does the bracket mean, can anyone explain pls? I pressed mode in both of shooting mode and playback mode. But the normal modes come- auto, program, scn, movie...Does the bracket have anything to do with it?

I see after updating the firmware, the CHDK is installed. Then pressing "mode" enables ALT mode, but mine is showing nothing, but updated successfully. I guess, i messed up something. Can anyone guess what can be the possible wrongs done by me?

At last, if something has been wrong, then do I have any chance to return to the older version of firmware and re-update it...i mean uninstalling chdk and re-installing?

So many questions..quite disturbing..huh? I apologize. ???
« Last Edit: 11 / November / 2011, 03:14:49 by naimenim »

*

Offline msl

  • *****
  • 1276
  • A720 IS, SX220 HS 1.01a
    • CHDK-DE links
Re: CHDK running problem on powershot A480
« Reply #3 on: 11 / November / 2011, 03:53:01 »
Why did you make a double post? http://chdk.setepontos.com/index.php?topic=7077.0  >:(

I'm using Canon powershot A480 and successfully updated firmwire veriosn 1.0 to 1.1.
That's not really true. You have started CHDK manually. When the camera was switched on you must also start CHDK, manually or automatically. Read the manual.

When CHDK runs you can go into the alternative mode by pressing Mode key shortly. Then you see <ALT> on the display. Use MENU key for CHDK menu. Important, read the manual!

msl
CHDK-DE:  CHDK-DE links


*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: CHDK running problem on powershot A480
« Reply #4 on: 11 / November / 2011, 04:25:13 »

 

Related Topics