SD card won't boot from partition. CANON Powershot S3 IS - page 3 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

SD card won't boot from partition. CANON Powershot S3 IS

  • 22 Replies
  • 5981 Views
*

Offline zeno

  • *****
  • 885
Re: SD card won't boot from partition. CANON Powershot S3 IS
« Reply #20 on: 09 / December / 2011, 19:34:34 »
Advertisements
@waterwingz

The fontname is in the properties file - it's SansSerif by default (java lets you use logical names like sanserif, serif or monospaced as well as actual physical names like Helvetica or Palatino). The font size is currently hardwired at 12 and Bold. Without Bold, the text looks unpleasant on my machine but that may be because I'm running Ubuntu in a window using VMWare Fusion on my iMac. I'll make these choices selectable via the properties file.
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

Re: SD card won't boot from partition. CANON Powershot S3 IS
« Reply #21 on: 09 / December / 2011, 20:20:51 »
To use just su you'd have to know the root password and it's disabled on Ubuntu.

Now I remember now why I have never been interested in Ubuntu.  If I want my distro to handcuff me,  I'll switch to something made by Apple :)
 
The sudoer thing is just a suggestion - something is making licks work differently between distros and that seems an obvious candidate.



Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline zeno

  • *****
  • 885
Re: SD card won't boot from partition. CANON Powershot S3 IS
« Reply #22 on: 13 / December / 2011, 12:24:19 »
see my post here http://chdk.setepontos.com/index.php?topic=7181.msg77909#msg77909 for details of the latest version of LICKS which may solve some of the problems reported here.
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

 

Related Topics