time lapse script - page 2 - Script Writing - CHDK Forum supplierdeeply

time lapse script

  • 10 Replies
  • 3937 Views
*

Offline SkyWalker9

  • ****
  • 301
  • SX20 IS (fw 1.02b)
Re: time lapse script
« Reply #10 on: 31 / January / 2012, 16:48:27 »
Advertisements
I got the Intervalometer onto the card...Have gone to Scripts...Loaded script...trying to do is get series of  1 min shots for 8 hours.

On selective Intervals I have put : Number of shots 500; Inteval  1 min; Starting Time/end time I have put a zero.

...I cant seem to get it to run...Camera turns off after a minute or two...Any suggestions welcome
Because you mentioned "selective Intervals" I suspect you are using the Selective Intervalometer script I wrote. If so, then the problem is probably because you have the Start & End times both set to zero. To check this, do a simple test by setting the Start time (hours & minutes) about 5 minutes from the current time of the camera and the End time ten minutes beyond that. Set the Number of Shots to 10. After the camera reaches the Start time you should get the first of 10 shots and after 10 shots the camera should shutdown.

In your initial example (a shot every minute for 8 hours) the Number of Shots should be set to 480 (maximum shots = every minute in 8 hours), otherwise if you leave it set to 500 it would shoot the first 480 shots and then wait until the next day and begin shooting at the Start time and then shoot the remaining 20 shots.

Also, be sure to have your "Power Saving Function (Auto Power Down)" turned off for the script otherwise the camera may shutdown prematurely.
« Last Edit: 31 / January / 2012, 17:23:52 by SkyWalker9 »

 

Related Topics