a460 MD - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

a460 MD

  • 7 Replies
  • 2373 Views
a460 MD
« on: 28 / January / 2012, 10:40:47 »
Advertisements
Hello guys.
I am a newbie and am having trouble getting my MD to work. I have tried downloading 100d versions 1611-1619 ans 50. I cannot get camera to detect movement. I suspect that I should be selecting a MD script from the menue, but "load script from file" does not have an arrow for selection, so I am stumped. Anyone any ideas what I could do next?

David Miles.

Re: a460 MD
« Reply #1 on: 28 / January / 2012, 10:56:17 »
I suspect that I should be selecting a MD script from the menue, but "load script from file" does not have an arrow for selection, so I am stumped. Anyone any ideas what I could do next?
When the "Load Script from File...." menu item is highlighted,  just press the Func/Set button.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: a460 MD
« Reply #2 on: 28 / January / 2012, 16:30:52 »
Hello waterwingz.

Thank you for your help.

I press Func/Set and scroll down to "motion lua" and can't do anything with it. When I press shutter release the camera fires and then shows at the bottom of the screen " started /finished"

Any ideas?

David Miles.

Re: a460 MD
« Reply #3 on: 28 / January / 2012, 16:49:28 »
I press Func/Set and scroll down to "motion lua" and can't do anything with it. When I press shutter release the camera fires and then shows at the bottom of the screen " started /finished"
You probably need to play with the parameters at the start of the script to adjust the sensitivity.  Change the value of  f=5 to a higher number - try 10, 20 or 100 ?
Ported :   A1200    SD940   G10    Powershot N    G16


*

Offline fe50

  • ******
  • 3127
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: a460 MD
« Reply #4 on: 28 / January / 2012, 17:17:37 »
I press Func/Set and scroll down to "motion lua" and can't do anything with it. When I press shutter release the camera fires and then shows at the bottom of the screen " started /finished"
After scrolling down to the script of your choice, select the file with FUNC/SET (this acts as your "Enter" key); to start the script you've selected this way, press the shutter button...
You'll see the script title on the LCD screen...

Re: a460 MD
« Reply #5 on: 28 / January / 2012, 18:34:18 »
Hello fe50.
When I selected the MD script nothing would start it off.

Hello waterwingz.
Can you please tell me how to find f=5 on the menu. Thanks.

David Miles.

Re: a460 MD
« Reply #6 on: 28 / January / 2012, 18:56:00 »
Can you please tell me how to find f=5 on the menu. Thanks.
You have to edit the actual script.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: a460 MD
« Reply #7 on: 29 / January / 2012, 14:51:05 »
Thank you fe50 and waterwingz for helping. I managed to load some different scripts without changing any code and Motion Detection by Mluna - based on MX3 sample script suddenly seemed to work OK. Just needs tweeking a bit. Thanks again for your help.

David Miles.


 

Related Topics