Long exposure light "leaks"? (Elph 300 HS) - General Help and Assistance on using CHDK stable releases - CHDK Forum  

Long exposure light "leaks"? (Elph 300 HS)

  • 4 Replies
  • 2409 Views
Long exposure light "leaks"? (Elph 300 HS)
« on: 30 / January / 2012, 13:02:06 »
Advertisements
Hello Everyone, longtime lurker... first time poster. :)

I recently purchased the lovely Elph 300 HS for its wide angle, CMOS sensor, and ability to use CHDK for long night exposures.

I have noticed however that when doing any kind of exposure over 30 seconds or so, I get a sort of "fogging" of the left 25% of the image. I am curios to see if anyone else has experienced this. My theory is that it is light bouncing around from the LCD, which stays dark, but remains ON while the shot is taking place.

Has anyone thought of a creative solution?

Here is an example image:
Nighttime Runner on the Beach



Thanks...
« Last Edit: 30 / January / 2012, 13:18:03 by Karsten »

*

Offline reyalp

  • ******
  • 12864
Re: Long exposure light "leaks"? (Elph 300 HS)
« Reply #1 on: 30 / January / 2012, 13:13:15 »
This sounds like "amp glow" or something similar, very common on long exposures with these cameras. If you google it (or search the forums) you should find some information. If you can post a sample image, it would help confirm whether this really is the problem.

It is possible for light from the camera to leak out to the picture. If you are shooting with a script, you can try set_backlight ( http://chdk.wikia.com/wiki/Script_commands#set_backlight.28.29 ) to turn off the backlight.
Don't forget what the H stands for.

Re: Long exposure light "leaks"? (Elph 300 HS)
« Reply #2 on: 30 / January / 2012, 13:19:55 »
Thanks for the info... looks like that is exactly what is going on. I just needed the right term to search for. I'll do some googling...

Re: Long exposure light "leaks"? (Elph 300 HS)
« Reply #3 on: 30 / January / 2012, 18:25:30 »
i used tinfoil over the back of the CMOS about the size of the screen then poped the screen back in over it. its a ground shield isue .

this is what mine WAS doing (Note the purple Haze) on the Left side.





i had the SAME isue to but i dont now:)






« Last Edit: 30 / January / 2012, 19:20:46 by radioman193 »


Re: Long exposure light "leaks"? (Elph 300 HS)
« Reply #4 on: 30 / January / 2012, 19:08:09 »
this is NOT a "Light leak" Isue.
It Is an electronic Ground Shielding Isue
After you lift off the screen just lay your tinfoil
Here and fold back the Top right corner for the LCD ribbon cable.
it looks like alot of work   :'( but its not......
It will take you about 10 to 15 minutes to complete this.
and is WELL worth the effort. :D







Let me know how this works for you i have had to do this with a few other cameras to.

I hope this helps you and Others that Just Might be experiencing this behavior in this AND Other cameras.


« Last Edit: 30 / January / 2012, 19:24:38 by radioman193 »

 

Related Topics