Newbie, SX220 HS, CHDK firm updated, Cant enter ALT mode ! - General Help and Assistance on using CHDK stable releases - CHDK Forum

Newbie, SX220 HS, CHDK firm updated, Cant enter ALT mode !

  • 2 Replies
  • 1870 Views
Newbie, SX220 HS, CHDK firm updated, Cant enter ALT mode !
« on: 19 / February / 2012, 14:53:54 »
Advertisements
Hi Y'all, ... Found CHDK (surfing for a fix 'time laps' using my SX220HS), read as much as I could absorb! from CHDK WIKI & Forum, downloaded correct ver, installed on SD, manual update of Firmware comp, CHDK splash screen comes up after the reboot,  BUT !! I cant seem to enter Alt mode !!
I've read the Wiki instruction (access <ALT> mode by pressing DISP + FUNC.SET button. ) but no joy :-( can anyone advise please ?
many thanks in advance from Dicko .. the newbie

Re: Newbie, SX220 HS, CHDK firm updated, Cant enter ALT mode !
« Reply #1 on: 19 / February / 2012, 14:56:18 »
Press DISP and FUNC.SET down at the same time - not one after the other.

Also,  usually better to post questions in the porting thread for your camera,  in this case

http://chdk.setepontos.com/index.php?topic=6241.0

where, incidentally  there are several posts about the key sequence for <ALT> mode.

« Last Edit: 19 / February / 2012, 15:00:49 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Newbie, SX220 HS, CHDK firm updated, Cant enter ALT mode !
« Reply #2 on: 19 / February / 2012, 16:38:50 »
@waterwingz
Many thanks for the prompt response and thanks for the link to the correct string, sorry for posting in the wrong place! I'll get the hang of it in time  :)
Up and running now, so time to start some in depth CHDK study.

Many thanks to all involved in the developing and support of CHDK it's very much appreciated.

 

Related Topics