G10 motion detection settings help - General Help and Assistance on using CHDK stable releases - CHDK Forum
supplierdeeply

G10 motion detection settings help

  • 2 Replies
  • 1575 Views
G10 motion detection settings help
« on: 25 / February / 2012, 05:05:30 »
Advertisements
Hi, I've been using chdk for a year or so now on an A480 and now a G10. Although I use mainly time lapse scripts, I thought I would try out motion detection. The problem is, when I activate the script, the camera only takes one picture and then say's finished. Where am I going wrong? I must be missing something really obvious but it's driving me mad. Also have the same thing with the A480.
Any advice welcome!

*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: G10 motion detection settings help
« Reply #1 on: 25 / February / 2012, 07:24:19 »
Hello & welcome !

...when I activate the script, the camera only takes one picture and then say's finished.
I guess you are using the md.bas sample script which is included in the CHDK full dl package ?
This MD sample is designed this way, it just takes one image after motion is detected...

I suggest to use "Fast MD with burst/preview mode" (file MDFB-080914.zip) by fudgey:

* http://chdk.setepontos.com/index.php/topic,471.msg21328.html#msg21328
« Last Edit: 25 / February / 2012, 07:26:20 by fe50 »

Re: G10 motion detection settings help
« Reply #2 on: 25 / February / 2012, 09:35:31 »
Thanks a lot for that. I'll give it a try later. Had to be an easy answer

 

Related Topics