A720IS / IS motor noise? - General Chat - CHDK Forum  

A720IS / IS motor noise?

  • 9 Replies
  • 3399 Views
*

Offline true

  • *
  • 35
  • SX230, SX260, 5DmkII, and more :)
A720IS / IS motor noise?
« on: 08 / July / 2008, 01:35:12 »
Advertisements
Hey all.

Just got my A720IS... have a couple of questions as I want to find out if this is normal with this camera or not.

At full telephoto, autofocus is loud. Just one notch from full telephoto, autofocus noise diminishes almost completely. One more notch, autofocus noise is very quiet and stays that level throughout the range. Is this normal?

Also, the IS motor seems to make some "chirping" noises, again mostly at full telephoto. When it does this, the image noticably moves on the LCD. It's doing it more and more, so I am almost certain this isn't normal.

Sigh... I think I am going to have to send this back just after getting it. Quite depressing. Any thoughts on anyone else's A-series IS cameras and noises?

Edit: I can 100% reproduce it... it only makes the noise when it is correcting in one direction, only past a certain point with zoom. If I am holding the camera, move it to the left, and at any speed (even very slow) move it to the right, it will make the noise. If other people experience this, I won't worry. If not, ...I will  :'( I can also keep it in Shoot Only mode and I won't have the problem...
« Last Edit: 08 / July / 2008, 01:57:12 by true »
Canon P&S: 110HS, SX260HS, SX230HS, 2x A720 IS, 2x A590 IS
Canon DSLR: 5D Mark II, 300D IR-converted, 8x glass
MFT: DMC-GF1, DMC-G3, 7x glass

*

Offline dzsemx

  • ****
  • 302
  • [SX40HS][A650][A630]
Re: A720IS / IS motor noise?
« Reply #1 on: 08 / July / 2008, 02:01:38 »
return to service....
IS lens should be noiseless and it is very smooth and effective at tele
warranty is available even if you bought from somebody...
hope you have the warranty paper...

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A720IS / IS motor noise?
« Reply #2 on: 08 / July / 2008, 06:06:47 »
Hi true,

in the german forum there's a report of a A720is with a "jumping by IS" feature, dependant from power-on time or temperature; there's a video file showing this effect for download.

--> support/service, warranty !

*

Offline LjL

  • ****
  • 266
  • A720IS
Re: A720IS / IS motor noise?
« Reply #3 on: 08 / July / 2008, 07:18:00 »
Actually, the user manual does mention in the Troubleshooting section that if you hear internal noise, it's the IS operating normally.

I must say I never heard it myself (but then, I haven't used the telephoto much as of now).

I certainly don't see anything like that video in my camera, although the IS does sometimes create motion when there is none.

I'd second the advice of returning the camera, while you can...


*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A720IS / IS motor noise?
« Reply #4 on: 08 / July / 2008, 07:41:46 »
When i play with my SD870 with continuous IS i hear absolutely nothing, neither while zooming in/out nor while panning around; but this may be different on the A720...

Quote
Also, the IS motor seems to make some "chirping" noises, again mostly at full telephoto. When it does this, the image noticably moves on the LCD. It's doing it more and more, so I am almost certain this isn't normal.

Ok - the noise could be ignored, but moving the image is absolutely unacceptable, you should return the camera as long as you are in the waranty period. If you have the possibility, you should capture the issue with a short video for documentation purpose before you give it to the service... :(

*

Offline true

  • *
  • 35
  • SX230, SX260, 5DmkII, and more :)
Re: A720IS / IS motor noise?
« Reply #5 on: 08 / July / 2008, 18:39:53 »
Alright... taking it back. It's under dealer warranty. Just hate the hassle of all this shipping stuff.

For what it's worth, I recorded a video with the camera making the noise. I move the camera as to aggravate the noise into occurring, but it happens during normal hand-held exposures when the camera is reducing shake.

http://trueserve.org/a720is_bad_is_2.AVI

Edit: Updated link to a better video.
« Last Edit: 09 / July / 2008, 20:48:39 by true »
Canon P&S: 110HS, SX260HS, SX230HS, 2x A720 IS, 2x A590 IS
Canon DSLR: 5D Mark II, 300D IR-converted, 8x glass
MFT: DMC-GF1, DMC-G3, 7x glass

*

Offline fe50

  • ******
  • 3134
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: A720IS / IS motor noise?
« Reply #6 on: 08 / July / 2008, 20:17:48 »
true,

 :lol your video is phenomenal - you shouldn't take the camera back, you should broil it: it sounds like there is a goose sitting inside  :lol

*

Offline dzsemx

  • ****
  • 302
  • [SX40HS][A650][A630]
Re: A720IS / IS motor noise?
« Reply #7 on: 12 / July / 2008, 18:41:40 »
 :lol now that's noisy
my girfriend has a720 but works perfectly


*

Offline wap4

  • **
  • 95
  • A720IS
Re: A720IS / IS motor noise?
« Reply #8 on: 15 / July / 2008, 02:54:35 »
The sound is quite abnormal (doesn't happen in my A720), return it to Canon.

*

Offline true

  • *
  • 35
  • SX230, SX260, 5DmkII, and more :)
Re: A720IS / IS motor noise?
« Reply #9 on: 16 / July / 2008, 02:02:26 »
It was shipped back yesterday... now the waiting begins.
Canon P&S: 110HS, SX260HS, SX230HS, 2x A720 IS, 2x A590 IS
Canon DSLR: 5D Mark II, 300D IR-converted, 8x glass
MFT: DMC-GF1, DMC-G3, 7x glass

 

Related Topics