Weird sound inside the obiectiv Canon Sx 130

  • 4 Replies
  • 2590 Views
*

Offline edip

  • *
  • 12
Weird sound inside the obiectiv Canon Sx 130
« on: 05 / March / 2012, 15:49:41 »
Advertisements

   Hello
   I bought 3 months ago a new CANON SX 130IS,I used very little about 500 photos,
   I do not hear anything from him until a few days ago when I was in a quiet room,
   When i put my ear closer  I heard a buzzing inside the obiective, it sounds continuously,like a spoiled little engine.all without touching any buttons and all settings for  autofocus are off
    Please, those who have this model, say if it is normal,is in warranty and I would not want to make me ashamed.
    I`m new in this area
    I apologize for my English,is not my native language


Thanks in advance

*

Online reyalp

  • ******
  • 11541
Re: Weird sound inside the obiectiv Canon Sx 130
« Reply #1 on: 05 / March / 2012, 16:05:14 »
I know others have mentioned this with sx1** series cameras, without having any obvious problems.
Don't forget what the H stands for.

*

Offline Pier

  • ***
  • 128
Re: Weird sound inside the obiectiv Canon Sx 130
« Reply #2 on: 05 / March / 2012, 17:30:35 »
@edip,
 
Quote
Please, those who have this model, say if it is normal,is in warranty and I would not want to make me ashamed
I have SX130IS since 1 Year and this as reyalp said is specific to this and any others SX *** models.
This is discussed in other Photo forums also and no trouble for now.

Re: Weird sound inside the obiectiv Canon Sx 130
« Reply #3 on: 06 / March / 2012, 01:31:09 »
One copy of this thread should be deleted, or they might be merged:

http://chdk.setepontos.com/index.php?topic=7779
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick


*

Offline edip

  • *
  • 12
Re: Weird sound inside the obiectiv Canon Sx 130
« Reply #4 on: 06 / March / 2012, 09:47:29 »
 Thancks very much for your answer
  Now I am more calm
 
   I'm sorry I posted wrong the first time
   I delete a post but do not know where

 

Related Topics