Elph300hs shutter speed? - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum

Elph300hs shutter speed?

  • 15 Replies
  • 4124 Views
Elph300hs shutter speed?
« on: 13 / March / 2012, 19:06:46 »
Advertisements
Ok, I have chdk loaded up properly, hit the alt button, bring up the menu, go to extra photo operations, now I want shutter speed to 64 seconds, I set it to "64" and I set value factor to "1"

I go out of this menu by hitting back (at bottom of menu list) then I hit menu button. I click shutter, and this happens (see picture)


Does not take a picture. 
So I leave alt mode, hit shutter, and all it does is take a normal picture. 

HELP?!?!

Re: Elph300hs shutter speed?
« Reply #1 on: 13 / March / 2012, 19:53:28 »
In brief you did:

-went to the ALT mode
-set shutter speed to 64
-pressed SHOOT_FULL being still in ALT mode.

When you are in ALT mode the key presses have different meaning than outside ALT mode. When you are in ALT mode then the SHOOT_FULL button does not take a photo, but runs a script. And it seems that you run script that display smile :)

So the correct way to achieve the result you want is:

-go to the ALT mode
-set shutter speed (e.g. 64)
-go out from the ALT mode
-press SHOOT_FULL

However, it is possible that you'll have to be in manual mode (not auto/Tv/Av/easy or others) to get overides working well. Try these and post feedback.

EDIT:

The other thing to be checked - in overide menu you should have an option called like Disable overides and it has to be set to off (means: not disable overides - a little confusing).

Regards!
« Last Edit: 13 / March / 2012, 19:56:34 by outslider »
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick

Re: Elph300hs shutter speed?
« Reply #2 on: 13 / March / 2012, 19:57:17 »
Tried that. I'd set it to 64, go out of alt mode, (this is in program mode) and full shutter press, still just the normal picture setting :/

When I set shutter to longer it stays open longer right? 

Re: Elph300hs shutter speed?
« Reply #3 on: 13 / March / 2012, 20:08:18 »
Yes, it should be open for 64 sec. Did you try Manual mode? However I'm not sure whether this is the reason it's good idea to check.

Did you set Disable overides to off?

Currently nothing else comes to my mind...
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick


Elph300hs shutter speed?
« Reply #4 on: 13 / March / 2012, 20:27:14 »
Is "program" mode not manual mode?

Yes I tried both with and without that disabled

Re: Elph300hs shutter speed?
« Reply #5 on: 14 / March / 2012, 00:12:05 »
Hi,

I have an Elph 300 and just tried it myself: set disable overrides to off, override shutter speed to (say) 30 value factor to 1, shutter speed enum type to factor.  Exited menu then alt mode then took a picture in program mode.  It worked.

Jon

Elph300hs shutter speed?
« Reply #6 on: 14 / March / 2012, 00:25:07 »
Hmm ok I'll try that

Elph300hs shutter speed?
« Reply #7 on: 14 / March / 2012, 00:32:07 »
Nope. Just used those settings. Still not working :/ hmmmm


*

Offline fe50

  • ******
  • 3115
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Elph300hs shutter speed?
« Reply #8 on: 14 / March / 2012, 01:47:43 »
Nope. Just used those settings. Still not working :/ hmmmm
When you've set up things, do you see TV: 64xxx on the top of the LCD screen ?

Re: Elph300hs shutter speed?
« Reply #9 on: 14 / March / 2012, 03:05:21 »
You could attach your CCHDK.CFG file - one could use this and check your settings. Also you could temporary remove/rename this file and try to set the shutter speed again. Maybe some other setting 'overide overides'. For example if you have set bracketing or something...
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick

 

Related Topics