supplierdeeply

Elph300hs shutter speed?

  • 15 Replies
  • 2896 Views
Elph300hs shutter speed?
« Reply #10 on: 14 / March / 2012, 10:04:03 »
Advertisements
I have it set to 30 at the moment.
When I don't touch the shutter it says "TV:30.00000"

But when I half press the shutter it goes back to TV:1.00000

*

Offline philmoz

  • *****
  • 3070
    • Photos
Re: Elph300hs shutter speed?
« Reply #11 on: 14 / March / 2012, 15:32:26 »
I have it set to 30 at the moment.
When I don't touch the shutter it says "TV:30.00000"

But when I half press the shutter it goes back to TV:1.00000

What firmware version do you have?

Phil.
CHDK ports:
  sx30is (1.00c, 1.00h, 1.00l, 1.00n & 1.00p)
  g12 (1.00c, 1.00e, 1.00f & 1.00g)
  sx130is (1.01d & 1.01f)
  ixus310hs (1.00a & 1.01a)
  sx40hs (1.00d, 1.00g & 1.00i)
  g1x (1.00e, 1.00f & 1.00g)

Elph300hs shutter speed?
« Reply #12 on: 14 / March / 2012, 19:05:02 »
I finally got it working. Apparently autoISO can't be on lol

Re: Elph300hs shutter speed?
« Reply #13 on: 14 / March / 2012, 20:06:13 »
I finally got it working. Apparently autoISO can't be on lol
autoISO has an lol position ?
Ported :   A1200    SD940   G10    Powershot N    G16


Elph300hs shutter speed?
« Reply #14 on: 14 / March / 2012, 21:24:40 »
Lol. No. Auto can't be on.

Lol means laugh out loud.

Re: Elph300hs shutter speed?
« Reply #15 on: 15 / March / 2012, 05:27:46 »
I finally got it working. Apparently autoISO can't be on lol
autoISO has an lol position ?

I almost fell off my chair;)
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick

 

Related Topics