REGISTRATION NOT WORK! - General Chat - CHDK Forum  

REGISTRATION NOT WORK!

  • 4 Replies
  • 2879 Views
REGISTRATION NOT WORK!
« on: 06 / April / 2012, 17:21:11 »
Advertisements
Registration does not work. The activation email does not come.
How a person can write to you if he can not register? In all normal forums there is a topic where you can write about problems with registration?
How a person can write you that he can not register if he needs to register first?
Think about it and stop this paranoid policies. You work for people or for the money from advertisements?
And why to type these caption every time? I need to prove that I'm not a robot on every page?

Re: REGISTRATION NOT WORK!
« Reply #1 on: 06 / April / 2012, 18:06:31 »
I'd suggest to read this manual:

http://www.catb.org/~esr/faqs/smart-questions.html

Maybe especially this part:

"Don't rush to claim that you have found a bug"
« Last Edit: 06 / April / 2012, 18:09:08 by outslider »
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick

Re: REGISTRATION NOT WORK!
« Reply #2 on: 06 / April / 2012, 18:07:19 »
Registration does not work. The activation email does not come.
You seem to be registered now ?

Quote
Think about it and stop this paranoid policies. You work for people or for the money from advertisements?
And why to type these caption every time? I need to prove that I'm not a robot on every page?
The amount of spam this forum receives even with the registration page in place is annoying.  Without the registration page then this forum would be pretty much unusable as legitimate posts became buried in spam.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: REGISTRATION NOT WORK!
« Reply #3 on: 06 / April / 2012, 18:08:44 »
I'd suggest to read this manual:

http://www.catb.org/~esr/faqs/smart-questions.html

Maybe especially this part:

http://www.catb.org/~esr/faqs/smart-questions.html#id478549
Good ones - I've bookmarked for future reference.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: REGISTRATION NOT WORK!
« Reply #4 on: 06 / April / 2012, 18:39:14 »
I had to use "Login using Facebook account" which is completely unaffordable.
I have clicked "send the activation email" for more that 5 times already and no email still  came (spam box also checked)

 

Related Topics