PowerShot SX40HS....firmware 1.00i - General Discussion and Assistance - CHDK Forum  

PowerShot SX40HS....firmware 1.00i

  • 3 Replies
  • 2726 Views
PowerShot SX40HS....firmware 1.00i
« on: 15 / April / 2012, 23:52:27 »
Advertisements
Greetings-

I'm new here.  Just got my SX40HS, and heard about CHDK.  I've searched and found a few topics, although the firmware version was different.

Is there an Alpha script, or will there soon be for the SX40HS 1.00i firmware?


-Bryan

*

Offline reyalp

  • ******
  • 13792
Re: PowerShot SX40HS....firmware 1.00i
« Reply #1 on: 16 / April / 2012, 00:03:33 »
There is a a build for SX40 100i on the autobuild server http://mighty-hoernsche.de/
Don't forget what the H stands for.

Re: PowerShot SX40HS....firmware 1.00i
« Reply #2 on: 16 / April / 2012, 00:11:08 »
I have seen that.  I was trying to stay away from beta versions.  If it will be a while, then I may have to try it out. 


-Bryan

Re: PowerShot SX40HS....firmware 1.00i
« Reply #3 on: 16 / April / 2012, 17:25:10 »
I have seen that.  I was trying to stay away from beta versions.  If it will be a while, then I may have to try it out. 
Beta designation is pretty arbitrary - its mostly left up to the person doing the port.  Some ports never get past being designated beta.   And there certainly is no schedule.

Incidentally,  you initially asked for an Alpha version - which in normally even less mature than a beta version.

In any case,  you'll have to either try it out yourself  or try to judge from the postings in the forum when its "good enough" to use.

Ported :   A1200    SD940   G10    Powershot N    G16


 

Related Topics