ELPH 110 HS (IXUS 125 HS) Porting Thread - page 16 - DryOS Development - CHDK Forum supplierdeeply

ELPH 110 HS (IXUS 125 HS) Porting Thread

  • 246 Replies
  • 90732 Views
Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #150 on: 18 / October / 2013, 04:27:08 »
Advertisements
continued from post 149

Ixus 125-101a .... works OK.

Also see Edits, post 149, #1, #2, & #3:-

http://chdk.setepontos.com/index.php?topic=8085.msg106401#msg106401

H-H
« Last Edit: 22 / October / 2013, 03:52:22 by Hardware_Hacker »

Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #151 on: 18 / October / 2013, 10:13:34 »
Hi guys!
I have a question for you: do you know if the CHDK works even on the Ixus 127HS? I thought that the only difference from the 125HS was the colour (satin black), but after I tried to use the CHDK firmware on it, it didn't work!!  :(
Thank you all!

edit: I found the right firmware for my camera and now it works, but even if is the 1.2.0 (the stable one), I have some screen problems: the OSD and the grid blink! Is that normal?
« Last Edit: 18 / October / 2013, 12:04:22 by cig84 »

*

Offline srsa_4c

  • ******
  • 4426
Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #152 on: 18 / October / 2013, 12:03:31 »
do you know if the CHDK works even on the Ixus 127HS? I thought that the only difference from the 125HS was the colour (satin black), but after I tried to use the CHDK firmware on it, it didn't work!!
Try installing CHDK using the STICK application. If it can't find a download for your camera, please dump the camera's firmware: http://chdk.wikia.com/wiki/Canon_Basic/Scripts/Dumper

*

Offline srsa_4c

  • ******
  • 4426
Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #153 on: 18 / October / 2013, 12:09:01 »
I have some screen problems: the OSD and the grid blink! Is that normal?
Unfortunately that's normal for record mode. Try disabling the Canon OSD as much as you can. Features like face detection, servo AF, continuous AF, etc make this worse.


Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #154 on: 18 / October / 2013, 12:10:40 »
Thanks a lot!! :)

Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #155 on: 21 / October / 2013, 04:01:46 »
Hi all,

I now have a Ixus 125-100d, an ebay Cheapie, it appears to me to have some porting problems , probably due to incomplete camera CHDK porting and/or camera testing.

Edit #4:- Also see posts 149 & 50 above for Edits #1,#2. & #3.


continued from post #150

Ixus 125-100d Logs Now Attached

H-H
« Last Edit: 22 / October / 2013, 03:45:59 by Hardware_Hacker »

Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #156 on: 21 / October / 2013, 04:05:48 »
Ixus 100d, 100e and 101a:-  SD Card Bootable are all working Ok

see attached

H-H

Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #157 on: 31 / October / 2013, 03:55:05 »
« Last Edit: 31 / October / 2013, 04:10:01 by Hardware_Hacker »


Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #158 on: 24 / November / 2013, 05:39:34 »
Does anyone have a working Adobe  Lens Profile (.lcp) for the Ixus125, this would be really great !

Greets

Re: ELPH 110 HS (IXUS 125 HS) Porting Thread
« Reply #159 on: 02 / April / 2014, 17:59:14 »
Is there any way to control the F stop value? I have shutter speed and ISO locked while shooting on bright and sunny days, but every 6th picture or so the F goes from 2.7 to 8 and the picture is very, very dark.

I can't find any Av control, but is there maybe some trick to stop this from happening all together? Maybe drop my ISO even lower or something?

Thanks,
-Colin

 

Related Topics