S100 ver.req not working - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

S100 ver.req not working

  • 1 Replies
  • 1343 Views
S100 ver.req not working
« on: 20 / June / 2012, 21:09:00 »
Advertisements
Update:  I posted this in the Newbie section.  That's probably better.

Hello there.  I'm new to this group.  Anyway...been reading up on the whole CHDK project and tried loading the ver.req file to my S100 but none of the button pushing combinations I've tried seem to work to reveal my version of the camera's firmware.  It just pops up a rather nice looking running calendar read out.  I also tried the latest Camera Version 1.3 with a jpeg file but that fails to tell me anything either.  So, just wondering if there is anyone with a Powershot S100 that can help me out with this step.

I do have all three of the Alpha versions of CHDK for the S100 downloaded to a file on my desktop:
s100-100d
s100-100e
s100-100a
so I suppose I could just try each of those in order to see if they work.  Could I just do that?

Harold
« Last Edit: 20 / June / 2012, 21:12:54 by drillthrall »

Re: S100 ver.req not working
« Reply #1 on: 20 / June / 2012, 21:26:08 »
Update:  I posted this in the Newbie section.  That's probably better.
Answered there.
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics