ELPH 100 HS Shutting down - General Discussion and Assistance - CHDK Forum  

ELPH 100 HS Shutting down

  • 4 Replies
  • 1490 Views
ELPH 100 HS Shutting down
« on: 23 / July / 2012, 20:00:48 »
Advertisements
I am quite a noob when it comes to CHDK, considering that I had it installed two days ago! :) But now that i have it installed and I am trying to run a simple intravalometer script on it. It runs for some time but then for some reason the camera shuts down. I have Canon ELPH 100 HS firmware version 101c and I am running chdk version 101b because I was told that this will work fine. Please help.

Re: ELPH 100 HS Shutting down
« Reply #1 on: 23 / July / 2012, 20:28:21 »
The 1.01b firmware is the right choice for your 1.01c camera.

Did you disable the built-in power saving auto-power down in the Canon setup menus ?

Ported :   A1200    SD940   G10    Powershot N    G16

Re: ELPH 100 HS Shutting down
« Reply #2 on: 24 / July / 2012, 17:07:06 »
Yeah I did and sorry about the multiple posts. I was not quite sure about that. But thanks anyways. I am trying to run it again and see if your advice works. Thanks again

Re: ELPH 100 HS Shutting down
« Reply #3 on: 24 / July / 2012, 17:13:25 »
Yeah I did and sorry about the multiple posts. I was not quite sure about that. But thanks anyways. I am trying to run it again and see if your advice works. Thanks again
I tried to point out the most likely problem.  If that's not it,  post what you found and we will try something else.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: ELPH 100 HS Shutting down
« Reply #4 on: 25 / July / 2012, 15:35:59 »
SO far so good. I tried it again with your suggestion and it worked. I could take a nice time-lapse of the evening. So I think the problem is solved. Thanks a ton for your help!!
Time Lapse of an evening in Bozeman

 

Related Topics