S100 firmware button NOT FOUND******* NEED HELP******** - General Discussion and Assistance - CHDK Forum  

S100 firmware button NOT FOUND******* NEED HELP********

  • 14 Replies
  • 3317 Views
S100 firmware button NOT FOUND******* NEED HELP********
« on: 24 / August / 2012, 12:10:16 »
Advertisements
Hi guys
I'm new here. I am writing this post because i have some trouble when trying to find and install the chdk. I can't seem to find the firmware update despite following the methods step by step and repeating them. i'm really desperate to use the extra functions from chdk but my S100 just seems to be different  :(

Can someone help me pls????? Nothing i do works.

On a side note, i could never use the "set" + "display" button to see my firmware version.
« Last Edit: 24 / August / 2012, 12:14:51 by xenophobz »

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #1 on: 24 / August / 2012, 14:18:04 »
http://chdk.wikia.com/wiki/S100 - take a look at the Attention box beneat the Info box at the top of the page
Ported :   A1200    SD940   G10    Powershot N    G16

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #2 on: 24 / August / 2012, 14:39:20 »
1.01A  this is my firmware version

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #3 on: 24 / August / 2012, 16:16:15 »
1.01A  this is my firmware version
I meant the part where it says "The S100 CHDK DOES NOT currently support loading through firmware update method" and then gives you instructions on where to learn how to load CHDK on your camera.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #4 on: 24 / August / 2012, 23:09:01 »
Oh! THanks! i tried and realised my firmware version is 100c. Is there anyway i can change my firmware version so that i can use chdk?

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #5 on: 24 / August / 2012, 23:14:33 »
oh wait! sometimes its 100A sometimes its 100C i dont know why!!

*

Offline nafraf

  • *****
  • 1308
Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #6 on: 24 / August / 2012, 23:41:34 »
oh wait! sometimes its 100A sometimes its 100C i dont know why!!
How can it be possible? :)
What if you use CameraVersion tool? or exiftools?

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #7 on: 24 / August / 2012, 23:56:12 »
i used whatever they told me to use the chdk ones. different pictures i uploaded came out with different firmware names

plus....i took a shot and uploaded and it said 100A


Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #8 on: 24 / August / 2012, 23:57:02 »
i'm currently stuck at the part where they said press and hold the playback button. i dont see a chdk logo and it just says sd card locked...

Re: S100 firmware button NOT FOUND******* NEED HELP********
« Reply #9 on: 25 / August / 2012, 00:03:47 »
i'm currently stuck at the part where they said press and hold the playback button. i dont see a chdk logo and it just says sd card locked...
That means you have not formatted your SD card to be bootable.

Are you carefully following these instructions ? http://chdk.wikia.com/wiki/Prepare_your_SD_card#For_cameras_released_after_2010_:
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics