A650 with Build 46, 47 - AllBest's Builds - CHDK Forum  

A650 with Build 46, 47

  • 5 Replies
  • 4660 Views
*

Offline rchoi999

  • *
  • 17
  • A650is
A650 with Build 46, 47
« on: 27 / March / 2008, 01:01:11 »
Advertisements
Hi Allbest,
First, thanks for the wonderful chdk firmware add-on.
I like to report my problems, A650is, Firmware 1.00D, chdk.cfg file deleted, then tried with build 46 and 47 respectively:
- unable to load any grid file, also when browsing grid files, file size in the middle column shows "???"
- same old problem happens in builds 46, 47 as in previous build like 37,
   P mode, Flash auto, "ISO override" in "Extra Photo Operation" set to say ISO60(Override ISO value=6, Value factor=10)
   Point the camera to a bright area, say flouscent tube, light bulb, or over the sky, half-press shutter button, camera hangs up, LCD turns off after few second, no
   lens retract, need to press power button to reset.

Re: A650 with Build 46, 47
« Reply #1 on: 27 / March / 2008, 08:42:31 »
Where are you downloading these new builds? :) Thanks.

*

Offline ewavr

  • ****
  • 1057
  • A710IS
Re: A650 with Build 46, 47
« Reply #2 on: 27 / March / 2008, 08:46:42 »

*

Offline rchoi999

  • *
  • 17
  • A650is
Re: A650 with Build 46, 47
« Reply #3 on: 28 / March / 2008, 22:09:50 »
Hi Allbest,
First, thanks for the wonderful chdk firmware add-on.
I like to report my problems, A650is, Firmware 1.00D, chdk.cfg file deleted, then tried with build 46 and 47 respectively:
- unable to load any grid file, also when browsing grid files, file size in the middle column shows "???"
- same old problem happens in builds 46, 47 as in previous build like 37,
   P mode, Flash auto, "ISO override" in "Extra Photo Operation" set to say ISO60(Override ISO value=6, Value factor=10)
   Point the camera to a bright area, say flouscent tube, light bulb, or over the sky, half-press shutter button, camera hangs up, LCD turns off after few second, no
   lens retract, need to press power button to reset.

Hi Allbest, pls comment!


Re: A650 with Build 46, 47
« Reply #4 on: 30 / March / 2008, 08:50:59 »
- unable to load any grid file, also when browsing grid files, file size in the middle column shows "???"
What  situation with all another files (for example script files)? Is there no such trouble with 37 build? What flash card do you using?
P mode, Flash auto, "ISO override" in "Extra Photo Operation" set to say ISO60(Override ISO value=6, Value factor=10)
   Point the camera to a bright area, say flouscent tube, light bulb, or over the sky, half-press shutter button, camera hangs up, LCD turns off after few second, no
   lens retract, need to press power button to reset.
Yes you are right. Such trouble exists. Key words are "Flash Auto + bright area"
It is difficult to fix but i'll try to do it
« Last Edit: 30 / March / 2008, 08:53:13 by Allbest »

*

Offline rchoi999

  • *
  • 17
  • A650is
Re: A650 with Build 46, 47
« Reply #5 on: 30 / March / 2008, 09:32:15 »
What  situation with all another files (for example script files)? Is there no such trouble with 37 build? What flash card do you using?

There is no such problem with build 37.
With build 49, this problem solved. Thank you very much for you reply.

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal