SX40hs - External Flash CHDK doesn't work... - General Discussion and Assistance - CHDK Forum supplierdeeply

SX40hs - External Flash CHDK doesn't work...

  • 3 Replies
  • 1646 Views
SX40hs - External Flash CHDK doesn't work...
« on: 07 / September / 2012, 06:26:42 »
Advertisements
Hi,

Thats my first post ;)! Im from Brazil, Rio de Janeiro!

Il try all options to make CHDK work with exernal flash and external wireless trigger, but he doesn't work.

He chose on the screen the modifications (shutter, aperture, iso, etc..) but doesn't make any changes on my pictures...

How can il make it work. My Canon SX40hs Firmware version is I (at the end).

Il try the the stable and the beta version of CHDK and all is working well.

Thanks a lot!

Re: SX40hs - External Flash CHDK doesn't work...
« Reply #1 on: 08 / September / 2012, 07:47:46 »
Any help please? Any explanation about that? Tx!

Re: SX40hs - External Flash CHDK doesn't work...
« Reply #2 on: 08 / September / 2012, 10:08:26 »
Hello,

Could you explain your problem a little bit more. what is exactly not working? Works it without external flash? Is CHDK or your flash not working? Have you installed CHDK correctly?

Here are a few links with information's:
CHDK installation: http://chdk.wikia.com/wiki/Installation
SX40 posting thread: http://chdk.setepontos.com/index.php?topic=6956.msg74610#msg74610
CHDK Manual: http://chdk.wikia.com/wiki/CHDK_User_Manual
hopefully you can find help there.

*

Offline reyalp

  • ******
  • 12869
Re: SX40hs - External Flash CHDK doesn't work...
« Reply #3 on: 08 / September / 2012, 15:48:21 »
From what I recall (could be wrong, I don't have any of the affected cameras) it is a known, unresolved issue that having an external flash mounted interferes with overrides on some cameras. The porting thread TobiMarg linked should have the latest information.
Don't forget what the H stands for.


 

Related Topics