IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch - page 36 - General Discussion and Assistance - CHDK Forum supplierdeeply

IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch

  • 381 Replies
  • 116759 Views
Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #350 on: 18 / November / 2008, 10:04:34 »
Advertisements
It works   :D
The Display turns off 1 second after shoot and turns on when the new Foto is about to shoot.
« Last Edit: 18 / November / 2008, 10:06:56 by holgi09 »
Canon Digital Ixus 75, Firmware 1.02A
CHDK-Version: up-to-date

*

Offline sylikc

  • **
  • 66
  • SX230HS 1.00c, SD750 1.02a ;)
Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #351 on: 19 / November / 2008, 02:54:10 »
fe50,

ok that's cool, that works in record mode.  Thanks.

Using the voice recorder though in play mode, I can't get that button to work... is there a CHDK function to turn off the LCD?

/sylikc
props to TPC + PhyrePhox for SD750 work: IXUS75/SD750 1.01a | 1.00b | 1.02a Thread
props to quietschi for multipartition support + button fixes!
SD750 bracketing issues

*

Offline fe50

  • ******
  • 3107
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #352 on: 19 / November / 2008, 03:27:33 »
ok that's cool, that works in record mode.  Thanks.
Using the voice recorder though in play mode, I can't get that button to work... is there a CHDK function to turn off the LCD?
No, at present not.

In Playback mode you can use an AV jack - but this only disables the LCD & background light, the sensor & image processing is always on.

You can also set "Display off" in the Canon "Power Saving..." menu to your needs...

Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #353 on: 24 / November / 2008, 14:11:51 »
So i am kinda new to all this CHDK stuff, where would i find a build for my firmware version 1.01B?  Sorry to be so ignorant...

Thanks for any help you can give.


*

Offline fe50

  • ******
  • 3107
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #354 on: 25 / November / 2008, 02:51:07 »
Hello & welcome bill0322 !

So i am kinda new to all this CHDK stuff, where would i find a build for my firmware version 1.01B?

The 1.01b runs with CHDK version for 1.01a, but there's an own, direct link on the CHDK Autobuild download server.
You'll find this informations also in the CHDK wikia, to start with CHDK you should read CHDK in Brief, CHDK for Dummies, CHDK firmware usage and the CHDK End-Users-Guide.

Have fun with CHDK !

Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #355 on: 25 / November / 2008, 12:49:52 »
Guys, I have a prob ;-)

I loaded the new CHDK onto my Ixus75 and...menus are great, loads perfect, autoloads no prob but...I'm having some issue with the ALT button.
When I press ALT button, camera shows "Universal Bracketing [ALT]" and...seems like running a script, which I cannot (or didnt find how) un-load.

May you guys help me?? ;)

Other issue I have is...I tried a "bracketing scritp", the "Bracketing in continuous mode" and the "Fast EV switch" and...even that I change EV or try the script or the continuous mode...i get 3 exactly same pics.
I can't get a "dark" one, "normal" one, "light" one.
(EV set to +1EV difference between shoots)

Caaaan you help me out getting a "dark-normal-light" row of shoots, please??
(I need that to create HDR pictures out of those three different-exposed shoots)

tHANKS in advance!

GAZZ.
_______________________________

Canon Ixus75/SD750

*

Offline fe50

  • ******
  • 3107
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #356 on: 25 / November / 2008, 13:15:24 »
Hi Gazza#9,
I loaded the new CHDK onto my Ixus75 and...menus are great, loads perfect, autoloads no prob but...I'm having some issue with the ALT button.
When I press ALT button, camera shows "Universal Bracketing [ALT]" and...seems like running a script, which I cannot (or didnt find how) un-load.

Delete the config file if you just updated from an older (beta) version, or better: backup your pictures and then format your card, make it bootable & install the new downloaded CHDK from the Autobuild server - under Windows you can use Cardtricks.

Quote
Other issue I have is...I tried a "bracketing scritp", the "Bracketing in continuous mode" and the "Fast EV switch" and...even that I change EV or try the script or the continuous mode...i get 3 exactly same pics.
I can't get a "dark" one, "normal" one, "light" one.
(EV set to +1EV difference between shoots)
Caaaan you help me out getting a "dark-normal-light" row of shoots, please??
(I need that to create HDR pictures out of those three different-exposed shoots)

This issue is already well documented in your post Need bracketing shots HELP :-(  ;)

Now the SD750 is in the official source tree, so the bug can be haunted...ok, i'll feed the CHDK BugTracker with it...done, issue #99.
« Last Edit: 25 / November / 2008, 13:32:03 by fe50 »

Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #357 on: 25 / November / 2008, 17:09:49 »

Delete the config file if you just updated from an older (beta) version, or better: backup your pictures and then format your card, make it bootable & install the new downloaded CHDK from the Autobuild server - under Windows you can use Cardtricks.


Uhmm...but...why??
Wha happen to it?. Is it the only way to get ride of this "Universal Bracketing [ALT] "hook" on my CHDK?

If so...I will do it, but...I just wondered.. ;)

BTW, I made my card bootable from CHDK itself, I think. Can I do that again to make it bootable that way?. Or do  I need to use CardTricks?

Thanks!!

GAZZ
_______________________________

Canon Ixus75/SD750


Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #358 on: 26 / November / 2008, 02:18:17 »
HI Gazza#9,
the bug in "bracketing mode" isn't fixed at all. Therefore Fe50 made a call in the CHDK BugTracker.
But you can use a script to make your bracketing from the german Forum
Belichtungsreihe universal
Download Link: http://www.wirklemms.de/chdk/forum/download.php?id=302
This works fine on my Ixus 75.

Greets
Holgi09
Canon Digital Ixus 75, Firmware 1.02A
CHDK-Version: up-to-date

Re: IXUS75/SD750 1.01a | 1.00b | 1.02a - Update 09Nov2008 - Passing the Torch
« Reply #359 on: 26 / November / 2008, 10:02:40 »
HI Gazza#9,
the bug in "bracketing mode" isn't fixed at all. Therefore Fe50 made a call in the CHDK BugTracker.
But you can use a script to make your bracketing from the german Forum
Belichtungsreihe universal
Download Link: http://www.wirklemms.de/chdk/forum/download.php?id=302
This works fine on my Ixus 75.

Greets
Holgi09

Thanks..I copied the link and renamed the text file to "bracketing.lua"...Hopefully it works... ;)


But...by now, my CHDK seems to not work, you guys.
I loaded the new "ixus75_sd750-102a-0.8.2-592-full.zip" build, but...for some reason it starts up with a "Default Script" running, which i cannot disable...

I mean...when I press "ALT", it shows "Default Script [ALT]", and...I cannot shoot pics, because when I press shutter, obviously, scripts starts... :(

Any help out there?? ;)

Thanks!

GAZZ
_______________________________

Canon Ixus75/SD750

 

Related Topics