No extra long shutter on A810 / A1300? - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

No extra long shutter on A810 / A1300?

  • 5 Replies
  • 1631 Views
*

Offline TMHKR

  • **
  • 77
  • Canon PowerShot SX170 IS (1.01a firmware)
No extra long shutter on A810 / A1300?
« on: 29 / January / 2013, 08:20:15 »
Advertisements
According to CHDK Wiki CameraFeatures page, it seems that PowerShot A810 can't go beyond 15 seconds of original long exposure limit. A1300 isn't listed, but it's probably same.

So, has anyone tested one of those two models further - can they go at least 60 seconds? Some people say A810 was easy to port, so I see no reason for such limit since fastest shutter speed with CHDK is 1/100.000 seconds, and ISO can be cranked up to ridiculous 10.000.

Re: No extra long shutter on A810 / A1300?
« Reply #1 on: 29 / January / 2013, 11:23:09 »
fastest shutter speed with CHDK is 1/100.000 seconds, and ISO can be cranked up to ridiculous 10.000.

You are right, both of those figures are ridiculous.

Do you really believe them ?

I don't.

Re: No extra long shutter on A810 / A1300?
« Reply #2 on: 29 / January / 2013, 12:08:40 »
So, has anyone tested one of those two models further - can they go at least 60 seconds? Some people say A810 was easy to port, so I see no reason for such limit since fastest shutter speed with CHDK is 1/100.000 seconds, and ISO can be cranked up to ridiculous 10.000.

How many times do you plan to ask the same question in different  places on this forum?
« Last Edit: 29 / January / 2013, 12:10:13 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

*

Offline TMHKR

  • **
  • 77
  • Canon PowerShot SX170 IS (1.01a firmware)
Re: No extra long shutter on A810 / A1300?
« Reply #3 on: 29 / January / 2013, 12:22:43 »
How many times do you plan to ask the same question in different  places on this forum?

I apologize, it was before I saw your reply in A1300 porting thread...


Re: No extra long shutter on A810 / A1300?
« Reply #4 on: 29 / January / 2013, 13:39:41 »
How many times do you plan to ask the same question in different  places on this forum?
I apologize, it was before I saw your reply in A1300 porting thread...
Not a big problem - every forum has its "unofficial" rules.  In this case,  there are actually a small number of people who actually answer most of the questions posted here and they tend to see all posts.   The only problem is that they don't own every camera so can't verify anything specific works.    In your case, the A1300 is very similiar to enough cameras they do have to be assured it should be able to take short and long exposures.  If it doesn't,  there is something wrong with the port and it can most likely be fixed.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: No extra long shutter on A810 / A1300?
« Reply #5 on: 29 / January / 2013, 15:54:29 »
<offtopic>
The twice-the-same posts are very common. Maybe it is worth to add a special information that would blink above the editor while creating new topic:

Quote
Make sure you don't ask the same question twice. In this case you can gain replies you don't want to.

;)

</offtopic>
if (2*b || !2*b) {
    cout<<question
}

Compile error: poor Yorick

 

Related Topics