A4000IS porting thread - page 20 - DryOS Development - CHDK Forum supplierdeeply

A4000IS porting thread

  • 205 Replies
  • 38083 Views
Re: A4000IS porting thread
« Reply #190 on: 29 / October / 2013, 21:29:29 »
Advertisements
I haven't had any luck getting the intervalometer to work. I wasn't able to figure out the short cut keys to determine the version, but the a4000-101a-1.2.0-2999-full_ALPHA version must be the one because it actually will run CHDK and not blackout the camera when you load the firmware.  The script loads and I get the little black box on the lower left of the screen with the word Intervalometer in it, but when I hit the shutter it only takes 1 photo. I've used CHDK on the a3300 for this purpose so i'm not completely incompetent. Any suggestions? Thanks!

Re: A4000IS porting thread
« Reply #191 on: 02 / January / 2014, 02:28:32 »
Naraf , I too am one of the unlucky ones to have obtained the 100C build . I'm willing to do the testing if you could grace me with a build I could try . Thanks in advance for your hard work .

*

Offline nafraf

  • *****
  • 1308
Re: A4000IS porting thread
« Reply #192 on: 02 / January / 2014, 08:48:35 »
Gsharpe, I sent you the link, please run tests as described here: http://chdk.wikia.com/wiki/Testing

Re: A4000IS porting thread
« Reply #193 on: 08 / January / 2014, 06:40:41 »
Same here , will assist with testing whenever a build is available.

Thank you!


Re: A4000IS porting thread
« Reply #194 on: 08 / February / 2014, 12:37:38 »
If you are the owner of an A4000 we need your help improving the manual focus / subject distance override capability of CHDK.

Please read the instructions posted here < Link to Testing Instructions > and test your camera.

TIA.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: A4000IS porting thread
« Reply #195 on: 08 / February / 2014, 17:43:43 »
I posted the results to that thread for my A4000 with 101B firmware.  I had to disable less stuff in the latest test than in an earlier one, so I'll take that as progress in understanding the focusing problem.  :)

Re: A4000IS porting thread
« Reply #196 on: 08 / February / 2014, 17:50:54 »
I posted the results to that thread for my A4000 with 101B firmware.  I had to disable less stuff in the latest test than in an earlier one, so I'll take that as progress in understanding the focusing problem.  :)
Thanks.   We are gradually getting there.  I think that it's now going to come down to a massive update and then fixing the "orphan" cameras as people report problems.
Ported :   A1200    SD940   G10    Powershot N    G16

Re: A4000IS porting thread
« Reply #197 on: 29 / April / 2014, 11:49:33 »
Hi, I've got an A4000 with firmware version 100c. How can I help and how do I get the test build?
Thanks


*

Offline nafraf

  • *****
  • 1308
Re: A4000IS porting thread
« Reply #198 on: 29 / April / 2014, 13:23:15 »
@Schnappschuss
I sent you a PM with the file and instructions for testing.  Please run test scripts and report the results to this forum.

Re: A4000IS porting thread
« Reply #199 on: 01 / May / 2014, 15:41:25 »
I'm not completely sure I did everything the way it is supposed to be done but I got some results.
I had some problems reading the results of MD_tune.bas because of heavy flickering of the overlay menus. I just ran the 4 tests explicitly mentioned in the wiki.

 

Related Topics