Slow picture saving speed - General Help and Assistance on using CHDK stable releases - CHDK Forum

Slow picture saving speed

  • 4 Replies
  • 1175 Views
Slow picture saving speed
« on: 07 / March / 2013, 17:27:27 »
Advertisements
Hello all
First a big thanks for this custom firmware! It gave my Ixus 960 a new life :)
I do have one problem (so far) though. The firmware is loaded by hand through the Play - Menu - Upd. Firm. option.
I changed one option, I fixed the shutter speed to 1/100s.
If I take now a Picture the Pictbridge button turns for some 6-7 seconds blue and then Shows the Image I've taken. This delay doesn't happen if CHDK isn't loaded.
I'm using the latest final from today.
Any ideas?
Thanks
pato

*

Offline srsa_4c

  • ******
  • 4263
Re: Slow picture saving speed
« Reply #1 on: 07 / March / 2013, 18:12:29 »
I changed one option, I fixed the shutter speed to 1/100s.
If I take now a Picture the Pictbridge button turns for some 6-7 seconds blue and then Shows the Image I've taken. This delay doesn't happen if CHDK isn't loaded.
Hi,
you have accidentally enabled RAW. See the keyboard shortcuts in the (somewhat outdated) manual: http://chdk.wikia.com/wiki/CHDK_User_Manual
You can disable RAW in the "RAW parameters" menu.

Re: Slow picture saving speed
« Reply #2 on: 07 / March / 2013, 18:24:47 »
Silly me, I thought I had checked it  :blink:
It was indeed enabled, but I'm pretty sure I did not change this setting. Maybe it's enabled by default?
Anyway, it works now as it should :)

Re: Slow picture saving speed
« Reply #3 on: 07 / March / 2013, 19:00:38 »
It was indeed enabled, but I'm pretty sure I did not change this setting. Maybe it's enabled by default?
Unfortunately,  its fairly easy to enable RAW by accident if you happen to press the right keyboard shortcut while working with CHDK.
http://chdk.wikia.com/wiki/CHDK_User_Manual#Key_Shortcuts
There has been some discussion about allowing keyboard shortcuts to be disabled, or even to be user configurable,  but that project has not been taken on by anyone.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: Slow picture saving speed
« Reply #4 on: 08 / March / 2013, 03:36:37 »
Oh I see. Thanks, that probably explains it as I was testing out every button while in ALT mode :)

 

Related Topics