A590 won't power up from play switch so now what? - Firmware Dumping - CHDK Forum

A590 won't power up from play switch so now what?

  • 4 Replies
  • 1720 Views
A590 won't power up from play switch so now what?
« on: 21 / March / 2013, 19:28:53 »
Advertisements
Has anyone else had this problem and if so how did they get round it please? My instructions say that you can't use normal on/off button as you can't transfer the files to your camera that way so after a load of hassle getting the firmware version etc and putting the files onto my SD card I'm still stuck getting them into the camera.  I can do it with my powershot E1 but this one is the one I want the extra facilities on  :'(

Re: A590 won't power up from play switch so now what?
« Reply #1 on: 21 / March / 2013, 19:45:48 »
My instructions say that you can't use ....
Where did you get your instructions ?

The only currently up-to-date guide to installing CHDK is here :  http://chdk.wikia.com/wiki/Prepare_your_SD_card

You will want to focus on this :
http://chdk.wikia.com/wiki/Prepare_your_SD_card#Firmware_Update_Method.2A
and this :
http://chdk.wikia.com/wiki/Prepare_your_SD_card#For_Cameras_Released_Before_2011_:

although the link at the top of the page to the STICK tool should probably be all you really need
Ported :   A1200    SD940   G10    Powershot N    G16

Re: A590 won't power up from play switch so now what?
« Reply #2 on: 22 / March / 2013, 11:14:21 »
My vile laptop refuses to use any of the available utilities such as Stick or Wicks. I've tried and the command screen just flashes on then vanishes. Maybe I'm using wrong version for my machine which runs Windows 7 but no version seems to work with it. >:(  So I'm back to square one and its hardware-1 me-0.

Re: A590 won't power up from play switch so now what?
« Reply #3 on: 22 / March / 2013, 11:43:30 »
My vile laptop refuses to use any of the available utilities such as Stick or Wicks. I've tried and the command screen just flashes on then vanishes. Maybe I'm using wrong version for my machine which runs Windows 7 but no version seems to work with it. >:(  So I'm back to square one and its hardware-1 me-0.
Did you make sure you have java installed ?   There is a note at the top of the  web page for STICK showing how to do that.

Quote
So I'm back to square one and its hardware-1 me-0.
The links I posted above descrbe several other methods you could try.
Ported :   A1200    SD940   G10    Powershot N    G16


Re: A590 won't power up from play switch so now what?
« Reply #4 on: 23 / March / 2013, 07:27:34 »
Hi, I've got CHDK installed now thanks for your help. Lack of java was stopping me running the tools but I didn't realise, when I had a new hdd installed following sudden demise of old one, that java had been overlooked.  I had it before but took it for granted a bit. One happy bunny now, thanks again :)

 

Related Topics