Help with simple picture/video

  • 3 Replies
  • 1185 Views
Help with simple picture/video
« on: 18 / March / 2013, 17:07:08 »
Advertisements
I am using the following lua code to make two functions one takes video the other takes picture
I am new to lua and cant seem to tell what I have done wrong
Any help would be appreciated:


capturemode=require("capmode")
function takevid ()
   capturemode.set ("VIDEO_STD")
   press("shoot_full")
    sleep(500)
    release("shoot_full")
    print("exiting video")
    press("shoot_full")
    sleep(500)
    release("shoot_full")
   --press ("video")
   --sleep (l)
   --release ("video")
end
function takephoto(s)
   capturemode.set ("P")
   for r=0,s,1 do
      shoot()
   print ("shot")
   end
end
takevid (60)
takephoto (2)
--shoot ()

Re: Help with simple picture/video
« Reply #1 on: 18 / March / 2013, 18:14:58 »
Please don't post the same question in multiple threads.   
http://chdk.setepontos.com/index.php?topic=9561.msg98012#msg98012
The people who can help watch all postings and get grumpy when you do.    Especially as doing so tends to get the answers spit across the two threads.

Answer process started in the other thread.
« Last Edit: 18 / March / 2013, 18:17:20 by waterwingz »
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Help with simple picture/video
« Reply #2 on: 18 / March / 2013, 19:37:52 »
Please don't post the same question in multiple threads.   
http://chdk.setepontos.com/index.php?topic=9561.msg98012#msg98012
The people who can help watch all postings and get grumpy when you do.    Especially as doing so tends to get the answers spit across the two threads.

Answer process started in the other thread.
Sorry wont happen again can you tell me how to delete this one?

Re: Help with simple picture/video
« Reply #3 on: 18 / March / 2013, 22:21:33 »
Sorry wont happen again can you tell me how to delete this one?
Don't worry about it.
Ported :   A1200    SD940   G10    Powershot N    G16


 

Related Topics