Camera stopped shooting RAW - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Camera stopped shooting RAW

  • 6 Replies
  • 1162 Views
Camera stopped shooting RAW
« on: 23 / March / 2013, 21:50:28 »
Advertisements
  I've been using CHDK for quite a few months with my Canon Powershot SX40HS and I just now noticed that the DNG format has not showed up in my downloads to my Shotwell program in Linux.
  I also noticed that the suffix "dng" no longer shows up on my camera's LCD display window. The camera still indicates that chdk autoboots though, showing the chdk version. Thyen I click the camera "alt" button, as I always have, and the camera shoots pics as always, but now only in JPG. When I go into the "alt" menu, it indicates dng is "disabled".
  I have a feeling I may have hit a combination of buttons incorrectly to cause this problem.
The chdk version is 1.1.0-2182
                              revision 0
                              Sept 29 2012
                              FW vers 100i
                              Compiler GCC 4.4.3

Re: Camera stopped shooting RAW
« Reply #1 on: 23 / March / 2013, 21:55:34 »
When I go into the "alt" menu, it indicates dng is "disabled".
So what happens when you "enable" it?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Camera stopped shooting RAW
« Reply #2 on: 23 / March / 2013, 22:00:32 »
I can't see any menu options to re-enable it.

Re: Camera stopped shooting RAW
« Reply #3 on: 23 / March / 2013, 22:05:20 »
When I go into the "alt" menu, it indicates dng is "disabled".
Can you be more specific.  What menu has something that says "DNG Disabled" ?
Ported :   A1200    SD940   G10    Powershot N    G16


Re: Camera stopped shooting RAW
« Reply #4 on: 23 / March / 2013, 22:25:19 »
First I power on the camera. After a few moments of it displaying the chdk version splash screen, it says:

***Autostart***
;)
***FINISHED***
Default Script        <ALT>   in the lower left corner of the LCD screen.


("<ALT>" is in red) I then depress my camera Start button as I always have, and, as usual the display shows all my camera's usual, typical info, but with an added message in red at the upper left corner, saying "DNG Disabled.

Re: Camera stopped shooting RAW
« Reply #5 on: 23 / March / 2013, 22:33:17 »
Okay - not I get it.  You have several things setup that are causing you problems.

The first is that you have scripting set to "Autostart".  The next is that you have one or more RAW Exceptions enabled.

Not sure it your setup is corrupted or if you just set things up the wrong way while playing around.

At this point I would recommend either putting your SD card in a reader on your PC and deleteing the CCHDK2.CFG file in the CHDK directory, giving you a clean start - or using the "Reset Options to Default" menu item in the Miscellaneous menu.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: Camera stopped shooting RAW
« Reply #6 on: 23 / March / 2013, 23:14:27 »
Hooray!! thank you! I reset the settings per your suggestion, and I am now back shooting RAWs again.
I will now reread the CHDK manual to refresh myself on the ways to use it properly.

Cheers, Leo

 

Related Topics