display off during intervelometer a720 - Script Writing - CHDK Forum

display off during intervelometer a720

  • 8 Replies
  • 3540 Views
display off during intervelometer a720
« on: 06 / April / 2008, 03:27:40 »
Advertisements
while playing a bit with the ultra script from the wiki i was able to turn the screen off and allow the pictures to continue to capture.

steps to reproduce
1 load the script
2 start the script
3 hit the print button again to turn off chdk
4 turn off display
5 hit print button again to turn chdk back on

the intervelometer script should take right off but not using the screen so should give a very long life
this is th eintervelometer i use
UBASIC/Scripts: Ultra Intervalometer - CHDK Wiki

Re: display off during intervelometer a720
« Reply #1 on: 06 / April / 2008, 05:47:49 »
Deleted
« Last Edit: 22 / April / 2008, 16:24:30 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: display off during intervelometer a720
« Reply #2 on: 06 / April / 2008, 06:16:26 »
uhm, when he writes "hit print button" he means the <ALT> button, barney ;)

Re: display off during intervelometer a720
« Reply #3 on: 06 / April / 2008, 06:47:19 »
Deleted
« Last Edit: 22 / April / 2008, 16:24:48 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye


test results
« Reply #4 on: 07 / April / 2008, 08:22:22 »
well i played with it last night with the following setup:

  • no is
  • picture size S (640x480) since every intervelometer i have seen is 640x480 or less
  • Af illuminator turned off
  • 1 picture every 30 seconds

i was just testing to see what would happen. i started with fresh batteries with a starting voltage total of 2.8v. I checked it at 225 pictures and i was down to 2.6v part of the reason i tested is because i had heard that the sensor would get warm so i checked the camera to see how the picture looked and to see if the camera was physically warm. it was not and the picture looked fine.

i turned the screen back off and re-engaged the script and this morning i checked again. The total pictures were 767 the voltage was 2.4v (right in the heart of NIMH voltage) all seems well so far. i would be willing to bet with the rest period i will get somewhere over 1400 pictures.

some of this will not apply in real life since i will use IS when i am biking and the pictures will be at most 5 seconds apart since @ 20MPH that is 150 feet (30 metres) i may retry this test with a picture every 3 seconds and see what the result is.

also i think that the shutter closes completely when the display is off which should be good for the sensor.
« Last Edit: 07 / April / 2008, 08:33:02 by cnlson »

Re: display off during intervelometer a720
« Reply #5 on: 08 / April / 2008, 07:23:46 »
continued again last night and got another 500 pics for a total of 1092 on one set of batteries

Re: display off during intervelometer a720
« Reply #6 on: 09 / April / 2008, 00:24:46 »
Deleted
« Last Edit: 22 / April / 2008, 16:25:08 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

Re: display off during intervelometer a720
« Reply #7 on: 10 / April / 2008, 08:44:33 »
well i am using energizer nimh 2500 mah so 2 of those is 5 AH @ 2.4v


Re: display off during intervelometer a720
« Reply #8 on: 10 / April / 2008, 08:46:31 »
Deleted
« Last Edit: 22 / April / 2008, 16:25:32 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

 

Related Topics