supplierdeeply

Warning: Forum undergoing maintenance (April 2013)

  • 18 Replies
  • 2288 Views
Warning: Forum undergoing maintenance (April 2013)
« on: 23 / April / 2013, 20:21:32 »
Advertisements

There was an unexplained surge of bandwidth usage from the 16th april, which is still being analyzed with the host. This bandwidth usage is along high cpu load, which is causing some server overload.

That stated, I had to temporarily:
  • disable attachments on the site because those seem to be the main cause of trouble
  • disabling guest user browsing (all users must be logged in to use the board)

I'll keep you updated on this. It is likely to have some downtime again soon.

PS: please comment here with any errors or misbehavior you might notice.


Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #1 on: 23 / April / 2013, 20:45:07 »
Thanks for continuing to support this forum!   It looks like you still have a load issue - I can't open the site using my normal link :

http://chdk.setepontos.com/index.php?action=unread;all;start=0

Error message :  The server's resources are temporarily under too high a demand to find all the topics you have not read.
Ported : A1200  SD940  G10  Powershot N  G16*

Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #2 on: 23 / April / 2013, 21:18:06 »
Thanks for continuing to support this forum!   It looks like you still have a load issue - I can't open the site using my normal link :

http://chdk.setepontos.com/index.php?action=unread;all;start=0

Error message :  The server's resources are temporarily under too high a demand to find all the topics you have not read.

I forgot I had turned on load balancing, it keeps the board from over stressing the server based on the current cpu load.

The issue still exists, so it is likely that this message appears every now and then.

Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #3 on: 23 / April / 2013, 21:35:07 »
The issue still exists, so it is likely that this message appears every now and then.
Actually,  it still appears all of the time.   And apparently the search engine is also disabled?
Ported : A1200  SD940  G10  Powershot N  G16*


Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #4 on: 23 / April / 2013, 22:06:03 »
The issue still exists, so it is likely that this message appears every now and then.
Actually,  it still appears all of the time.   And apparently the search engine is also disabled?

It's all the same.

I increased the threshold somewhat higher, as it was too low in such a way that search operations shouldn't be accessible easily. I may have to decrease again, let's see how it goes.

Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #5 on: 24 / April / 2013, 08:35:34 »
Update :  I can occasionally can get http://chdk.setepontos.com/index.php?action=unread;all;start=0 to work but for the most part I still get an error message.  Same thing with trying to use the search function.    Not sure if you see the same thing so I thought I'd report it. 

Ported : A1200  SD940  G10  Powershot N  G16*

Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #6 on: 24 / April / 2013, 11:58:17 »
Update :  I can occasionally can get http://chdk.setepontos.com/index.php?action=unread;all;start=0 to work but for the most part I still get an error message.  Same thing with trying to use the search function.    Not sure if you see the same thing so I thought I'd report it. 

Sorry about that, but it's more or less the behavior intended. The board will not execute the searches if the processor load is over a certain threshold, which I can't raise right now.

Anyway, I'll keep this updated when I get back to it - day job doesn't allow it. ;)

*

Offline msl

  • *****
  • 1223
  • A720 IS, SX220 HS 1.01a
    • CHDK inside
Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #7 on: 24 / April / 2013, 15:01:12 »
Sorry, but the forum is without login not usable. I can not post links for non members. Often I get 404 pages.

msl
German CHDK pages:  CHDK forum | CHDK inside | CHDK Twitter News by msl | Download CHDK-DE (Autobuild)
Note: SDM violates the GPL rules!


Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #8 on: 24 / April / 2013, 15:09:39 »
Sorry, but the forum is without login not usable. I can not post links for non members. Often I get 404 pages

No worries. I know it's not fully usable, but right now it's what I can have available... Sorry about that.

As the initial post states, guest views are disabled for performance reasons (queries decrease a lot).

This is all temporary, and hopefully it'll take me one more day to get it back on track. Please inform guests that you refer that the site in partially down for maintenance, and only registered users can access the forums (registrations are enabled, regular and facebook, and should work).

Again, sorry for the trouble :S


Re: Warning: Forum undergoing maintenance (April 2013)
« Reply #9 on: 25 / April / 2013, 23:09:06 »
Sorry, but the forum is without login not usable. I can not post links for non members. Often I get 404 pages

No worries. I know it's not fully usable, but right now it's what I can have available... Sorry about that.

As the initial post states, guest views are disabled for performance reasons (queries decrease a lot).

This is all temporary, and hopefully it'll take me one more day to get it back on track. Please inform guests that you refer that the site in partially down for maintenance, and only registered users can access the forums (registrations are enabled, regular and facebook, and should work).

Again, sorry for the trouble :S
Seems to be running much better now - was still sporadic earlier this night.

Also,  it seems there are now "related links" that appear at the bottom of the page?  Not sure if this is a forum feature that eats processor CPUs but its mostly giving me links from six years ago so if you can disable that and it saves cycles it would be fine with me.

Ported : A1200  SD940  G10  Powershot N  G16*

 

Related Topics