Opens in SX260HD, but what then? - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Opens in SX260HD, but what then?

  • 1 Replies
  • 842 Views
Opens in SX260HD, but what then?
« on: 22 / May / 2013, 14:56:13 »
Advertisements
When I click on Firmware Update, I see the momentary splash screen and a few extra icons on my shooting display, including a bracketed red ALT and a bat life %. I don't know how to get to any of those icons or what to do with them. If I click on the blue view button it says "Delayed Single Shot" next to the ALT. and IF that's showing, and I click on FuncSet, I get a list of 8 items that begins with "Script." Then there's a break and it says "Delayed Single Shot" - which is not something I want to do. I have managed to set it to zero.

If DSS is not showing, clicking on FuncSet gives me the standard SX260 list of settings. If I click on the shutter button, it takes an image, but the screen goes black for a LONG time before the image appears.

Mainly I want to shoot in RAW, but how do I get there? And to other features? 

Re: Opens in SX260HD, but what then?
« Reply #1 on: 22 / May / 2013, 15:38:15 »
When I click on Firmware Update, I see the momentary splash screen and a few extra icons on my shooting display, including a bracketed red ALT and a bat life %. I don't know how to get to any of those icons or what to do with them.
Everything you describe is perfectly normal when using CHDK.    THe <ALT> icon appears when you enter CHDK ALT mode - typically by pressing the Playback button briefely (newer cameras) or the Print button (older cameras)>

Quote
If I click on the blue view button it says "Delayed Single Shot" next to the ALT. and IF that's showing, and I click on FuncSet, I get a list of 8 items that begins with "Script." Then there's a break and it says "Delayed Single Shot" - which is not something I want to do. I have managed to set it to zero.
You are using the CHDK scripting menu and functions at this point.  Somehow you have loaded the Delayed Single Shot script and if you press the shutter button,  it will run.

Quote
If DSS is not showing, clicking on FuncSet gives me the standard SX260 list of settings. If I click on the shutter button, it takes an image, but the screen goes black for a LONG time before the image appears.
At this point,  you are out of CHDK <ALT> mode and executing normal camera functions.  The LONG time before the image appears is most likely because you have enable RAW - which takes much longer to save on the SD card after each shot.

Quote
Mainly I want to shoot in RAW, but how do I get there? And to other features?
The step you seem to be missing is pressing the MENU button when you are in <ALT> mode.

You might also want to spend some time looking at the documentation before playing around blindly ?

link> CHDK User Manual
link> CHDK for Dummies
link> Forum Thread on Getting Started
link> CHDK in Brief
link> CHDK User Quick Start Guide
link> CHDK Wiki FAQ
link> CHDK Firmware Usage
link> CHDK Installation Guide
link> One Page Users Guide

Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics